Your server is running PHP version 5.5.37 but WordPress 5.2.4 requires at least 5.6.20.